Требования к программному обеспечению для корректной работы в системе СДО.

Если возникают проблемы с отображением содержимого сайта - вам сюда.

  1. Необходимо использовать современный браузер (ChromeFirefoxInternet Explorer 11 или 10 версии)
  2. Необходим установленный Flash Player.
  3. Необходимо разрешение на обработку сценариев javascript в браузере. По умолчанию разрешено, проверять настройку надо только при не корректном отображении страниц.
  4. Необходимо разрешение на использование  cookie в браузере. По умолчанию разрешено, проверять настройку надо только при не корректном отображении страниц.
  5. Для просмотра или прослушивания материалов необходимы установленные в системе кодеки. Загрузить кодеки можно отсюда K-Lite Codec Pack, отсюда Media Player Codec Pack 4.3.8 или отсюда Подключаемые модули и надстройки для проигрывателя Windows Media. По умолчанию основные кодеки должны присутствовать в системе, устанавливать новые версии надо только при проблемах с отображением видео или аудио материалов на сайте.
Последнее изменение: Среда, 25 Январь 2017, 09:52